EasyCatalog Lite, Try Out projekt

En hurtig guide til hvordan du kan komme i gang,
med at automatisere ud fra et datagrundlag.

Denne guide vil give dig en intro til at opsaette et
EasyCatalog Lite setup, hvor du kan indlzese dit data,
og placere det i felter, som du selv kan rykke rundt
og justere efter dit eget gnske.




Forste skridt:
For at konfigurere EasyCatalog, efter installation kraeves der en lille opsaetning fgr man kan starte brugen.

EasyCatalog bruger en Workspace mappe, for at gemme en kopi af hver data kilde, nar den bliver hentet
ind. Den indeholder ogsa lokale konfigurationer af datakilder, som er foretaget.

Hvis du gnsker at opszette et File Edit Layout Type Object Table View Plug-Ins
nyt panel, ggres det under

Wind

New -> EasyCatalog Library Document...
Hvis du gnsker at aendre plac-
eringen er det under Prefer- Ll Book...
ences -> EasyCatalog (Billede) Browse in Bridge... X ¥ 0 | Library...
Open Recent > EasyCatalog Library...
EasyCatalog Panel... >
Close W

Andet skridt:
Til denne opsaetning vil vi anvende en excel fil, som vores datakilde.

EasyCatalog tilfgjer en ny undermenu i InDesign, som findes under File -> New -> EasyCatalogPanel.
Veaelg punktet New Excel Data Source, naviger til datafilen “EasyCatalog Test Datafil 1.xIsx” og veelg OK.

File Edit Layout Type Object Table View Plug-lns Window Help

Document...
Book...

Open...

Browse in Bridge... X3¥O0 Library...
Open Recent > EasyCatalog Library...

New Adam Data Source...
Close W .

New Combined Data Source...
Save #S T s TR e TS

. o & New DALIM ES Data Source...

Save As... 4%S hentet ind. Den inde '

New Elvis Data Source...
Check In...

New Excel Data Source...
Cavin A MAarar ATgp C ITeria A11 analrar at A

EasyCatalog undersgger nu strukturen pa filen og viser den nedenstaende dialog bog.
Her skal der veelges Key information, som sgrger for at data er unikt i dit katalog. Det kan f.eks. vaere vare-
nummer, og stgrrelse, hvis der er flere underprodukter, som er delt op.

| dette tilfeelde er det nok, med varenummer, derfor vaelges denne kolonne.

Excel Data Source Excel Data Source

Name: EasyCatalog Test Datafil 1.xIsx Name: EasyCatalog Test Datafil 1.xIsx
Location " Cancel ) Location
( Cancel
RZ-Kund...&ndstikprojekt:Datafil:EasyCatalog Test Datafil 1.xIsx RZ-Kund...endstikprojekt:Datafil:EasyCatalog Test Datafil 1.xIsx

Content Content
Sheet: Arkl 5 Sheet: Arkl
Range: All Range: All

[C] I1gnore Rows With One Cell of Data [ Ignore Rows With One Cell of Data

Sample Sample

Varenr. Navn Beskrivelse Materiale O Varenr. Navn Beskrivelse Materiale

10023 Army Hattetrgje Giv din stil et en... 80% Bomuld/20... 10023 Army Hzttetrgje Giv din stil et en... 80% Bomuld/20...
10042 Army Hattetraje  Dyk ned i nature... 80% Bomuld/20... 10042 Army Hzttetrgje  Dyk ned i nature... 80% Bomuld/20...
20123 Cargo Bukser Skab et markant... PFAS-fri 20123 Cargo Bukser Skab et markant... PFAS-fri

24150 Cargo Bukser Ga efter gul me...  PFAS-fri 24150 Cargo Bukser Ga efter gul me...  PFAS—fri

15150 Beskyttelses Ha... Hold dig beskytt... Polyester 15150 Beskyttelses Ha... Hold dig beskytt... Polyester

15230 Hue Tilfej et pop af f... Polyester 15230 Hue Tilfej et pop af f... Polyester

Field Information Field Information

O key Key




Link til billede mapper:
| dette tilfeelde har vi en billedemappe, som betyder at vi skal henvise til mappens lokation pa maskinen,
for at kunne hente billederne ind.

Klik pa burgermenuen i EasyCatalog Panelet og veelg Field Options -> Billede

Show/Hide Fields

>
. . Import...
Field Options > l

5 . Import From Data Source...
Field Formatting Tags...

EXpOnts
Field Specifiers > X
. e New Custom Field...
Convert to Field Specifiers

Table > Beskrivelse (Alphanumeric)

Billede (Alphanumeric)
iAA CialA MMavbare

Veelg Picture Content, og ved Location tryk pa Choose, og find herefter billedmappen.
Afslut med OK.

Field Options (Billede)

Format Picture Content
General

Picture Content
Advanced
Database Update Scale:
Appearance
Custom Field
Notes [J x offset:
Preprocessing

Scaling: Proportionally Fit

Alignment: Centre

[ Y Offset:
[J Rotation:

[ Insert as Inline

Object Style:
Content Color: None
Clipping Path: None
Preserve Size and Position On Update

Location: Folder v

Extension:

Replacement Image:




Tredje skridt:

Data panelet er visningen af din datakilde, i InDesign.

Individuelle kolonner, som kan
vises gemmes eller omrokeres

Kolonner, kan sorteres
ved at klikke pa headeren

Feltet er placeret i
. dokumentet, og det
passer med data kilden.

Feltet er placeret i doku-
. mentet, med forskel fra

data kilden. EasyCatalog Test Datafil 1.xIsx
~ A " .
- -1 Feltet blev opdateret da X < o-Varenr. Navn _B_e_s_k_rl_v_e!s_e_ ______ Materiale Storrelser Farve
| data kilden blev opdateret. A 10023 Army Hzttetraje 0% Bomuld/20... XS,S,MLXLXXL  Gren
== A 10042 Army Hattetrgje 0% Bomuld/20... XS,S,M,L,XL,XXL Orange

12495
15150
15230 Hue
20123
23581

Langazrmet T-shirt Opna en afslapp... Bomuld S,M,LXL Gra-melange

Feltet har veeret opdateret
fra dokumentet og kraever
opdatering i data kilden.

Beskyttelses Han... Hold dig beskytt... Polyester One-size Sort

Tilfj et pop af f... Polyester One-size Red

Cargo Bukser Skab et markant... PFAS-fri XS,S,M,LXL,XXL

S,M,LXL Pink

Orange

T-shirt Frisk din garder... Bomuld

Feltet blev opdateret og
. der er forskel fra doku-

«
ment til datakilde. Q-0 i

Sammenlign dokument

Indseet det valgte
felt i dokumentet

Indsaet data:

Tekst:
Start ved at indsaette en tom tekst boks og
placer din markgr indeni tekstfeltet.

Vaelg herefter et enkelt felt i data panelet.

EasyCatalog Test Datafil 1.xlsx
— o= \Varenr. Mavn

10023

10042

20123

Beskrivelse
Army Hattetreje Dyk ned i nature...
Army Hattetreje Giv din stil et e...

Skab et markant...

Cargo Bukser

Brug indsaet knappen for at indsaette data
direkte, eller CTRL/CMD+dobbelt klik pa
feltet, for at tagge det ind i tekstboksen.

hrmy Heettetrgj e]

Sgg i datapanelet

med datakilden

Billeder:
Indszet en tom grafik boks.

Vaelg det felt i datapanelet, som indeholder
linket til billedet.

Billede
RZ-Kunder/#Re...
RZ-Kunder/#Re...

Intern-kode

55-10023
55-10024

Dette billede kan bade ligge som en URL
til en hjemmeside, eller en sti til en server,
hvorpa i har billederne.

| dette tilfeelde er det til mappen, som blev
hentet ned sammen med indesign doku-
mentet.

Brug indszet knappen, eller CTRL/CMD
+dobbelt klik, med boksen valgt.




Fjerde skridt:

Samling af elementer og indsaetning i EasyCatalog Library
Veaelg og grupper din opsaetning, og traek den herefter ind i Library.

(

Navn]

arenr |

es krivelse]
- Stgrrelse: ptdrrelse
+ Materiale: Materiale]

+ Farve: [:arve

Traek

\

_J

[Billede]

EasyCatalog Library

Untitled

1of 1 shown

Nu har du dit fgrste EasyCatalog Library element, eller en Product Style.

Den kan nu blive fyldt ud med data fra dit Data Panel.
Tryk pa en raekke, som du vil udfylde dit produkt med data fra.

Traek din Product Style fra biblioteket ind pa siden.

EasyCatalog Test Datafil 1.xIsx
< ow Varenr. Navn
10023 Army Hzttetraje
10042 Army Hattetrgje
20123 Cargo Bukser
24150 Cargo Bukser

15150 Beskyttelses Han...
15230 Hue
23581 T-shirt

QU 0 «

EasyCatalog Library

=3

Untitled

1 of 1 shown

Beskrivelse

Dyk ned i nature...

Giv din stil ete...

Skab et markant...
G4 efter gul med...
Hold dig beskytt...
Tilfej et pop af ...

Materiale
80% Bomi
80% Bom
PFAS-fri
PFAS-fri
Polyester

Polyester

Frisk din garder... Bomuld

Sterrelser
uld/20...  XS,5,M,LXLXXL
uld/20...  XS,S,M,LXLXXL

XS,5,M,LXL,XXL

XS,S,M,L,XL,XXL

One-size

One-size

SMLXL

Farve
Gren
Orange

Orange

rmy Haettetrgj e]

0023

vk ned i naturens nuancer med
vores grgnne army haettetrgje.

Perfekt til en cool og afslappet stil.]
. Stgrrelse: KS,S,M,L XL XX
- Materiale: B0% Bomuld/20% Polyester]

- Farve: [Gren

Fos-




Femte skridt:
Opdatering, fra din datakilde.
Veaelg informationsfeltet

EasyCatalog Test Datafil 1.xlsx

X Z ovvarenr. ~ Navn Beskrivelse Materiale Sterrelser Farve

A 10023 Army Hattetraje 80% Bomuld/20... XS,S,M,L,XL,XXL Gren

A 10042 Army Hattetrgje 80% Bomuld/20... XS,S,M,L,XLXXL Orange
12495 Langzrmet T-shirt Opna en afslapp. Bomuld S,M,L XL Gra-melange
15150 Beskyttelses Han... Hold dig beskytt... Polyester One-size Sort
15230 Hue Tilfej et pop af f... Polyester One-size Red
20123 Cargo Bukser Skab et marka PFAS—fri Orange
23581 T-shirt Frisk din garder... Bomuld Pink

Q0

Veaelg herefter configure

|
Information

Data Source Information
Name: EasyCatalog Test Datafil 1.xIsx
Info: RZ-Kund...ndstikprojekt:Datafil:EasyCatalog Test Datafil 2.xIsx

Records: 9

Data
X Deleted:
Inserted:

A Updated:

Obtained on onsdag den 14. februar 2024,13.51

Document

Errors:

Placed:
(CReport.. ) (__Update )

Veelg den opdaterede datafil og tryk pa Syncronize

i Excel Data Source Information

Data Source Information
Name: oK

Location (C_cancel )

RZ-Kund...&ndstikprojekt:Datafil:EasyCatalog Test Datafil 2.xIsx

Name: EasyCatalog Test Datafil 1.xIsx
Info: RZ-Kund...ndstikprojekt:Datafil:EasyCatalog Test Datafil 1.xIsx
Records: 9

Reveal (__Choose... )

Package. e Configure.

Data
Content
X Deleted:
Sheet:

Range:

Inserted:
A Updated Show Me
Obtained on onsdag den 14. februar 2024,14.17 Synchronize
Sample
o Varenr. Navn Beskrivelse Materiale
Document
10023 Army Hazttetrgje  Dyk ned i nature... 80% Bomuld/20...

Errors: Show Me

10042 Army Hattetrgje  Giv din stil et en... 80% Bomuld/20... Placed: Show Me

20123 Cargo Bukser Skab et markan PFAS-fri ‘1.7 Report 5 Update )
24150 Cargo Bukser Gé efter gul me...  PFAS-fri

15150 Beskyttelses Ha... | Hold dig beskytt... Polyester
15230 Hue Tilfej et pop af f... Polyester 9 records

Save As Default

(@ Ke fields cannot be changed.
Changes will be applied at next synchronize.

Herefter veelges burgermenuen i Data Panelet, og veelg Update Document -> All

All
Update Panel > Selection
With Panel Selection

Update Document >

Remove Selection
Show All v Update Formatting Rules




En feerdig side, med EasyCatalog Lite

Army Haettetrgje

10023

Dyk ned i naturens nuancer med
vores grgnne army hasttetrgje.
Perfekt til en cool og afslappet stil.
Starrelse: XS,S,M,LXLXXL

Materiale: 80% Bomuld/20% Polyester

Farve: Grgn

599,-

Langaermet T-shirt

12495

Opna en afslappet og smart stil
med vores langsermede t-shirt i
gra-melange. Den blander kom-
fort med en moderne farvepalette,
der passer til enhver smag.

Starrelse: S,M,L XL

Materiale: Bomuld

Farve: Gra-melange

Army Hazettetrgje

10042

Giv din stil et energisk pust med
vores orange army hasttetrgje.
Den kombinerer komfort og
urban flair med et trendy design.
Starrelse: XS,S,M,LXLXXL

Materiale: 80% Bomuld/20% Polyester
Farve: Orange

549,-

Cargo Bukser

24150

Ga efter gul med vores cargo
bukser. Denne farverige og
alsidige stil er ideel til dem, der
@nsker at skille sig ud med et
unikt statement.

Storrelse: XS,5,M,L XL, XXL

Materiale: PFAS-fri

Farve: Gul

749,-

Cargo Bukser

20123

Skab et markant look med vores
orange cargo bukser. Moderne
design og praktisk funktionalitet
megdes i denne stilfulde
beklaedningsgenstand.

Storrelse: XS,5,M,L XL, XXL

Materiale: PFAS-fri

Farve: Orange

699,-

T-shirt

23581

Frisk din garderobe op med

vores pink t-shirt. Den blgde
bomuldskonstruktion og det
trendy design g@r den til det
perfekte valg.

Storrelse: S,M,L XL

Materiale: Bomuld

Farve: Pink

Beskyttelses Handsker

15150

Hold dig beskyttet med vores
holdbare beskyttelseshandsker.
Designet til at kombinere
sikkerhed med stil, er de
uundveaerlige i enhver situation.

Starrelse: One-size
Materiale: Polyester
Farve: Sort

145,-

Hue

15230

Tilfg] et pop af farve til din
vintergarderobe med vores rgde
hue. Den holder dig varm og
stilfuld pa samme tid.

Starrelse: One-size
Materiale: Polyester

Farve: Rgd

Tanktop

24958

Vores sorte tanktop er et must-
have basisstykke til enhver garder-
obe. Den alsidige stil og kom-
fortable pasform ggr den ideel til
lag-pa-lag-styling.

Starrelse: S,M,L XL

Materiale: Bomuld

Farve: Sort




